Rockbox Technical Forums

Installation / Removal => Rockbox Utility => Topic started by: Piet Melenhorst on May 29, 2009, 11:54:02 AM

Title: install my dutch SAPI 5 TTS engine
Post by: Piet Melenhorst on May 29, 2009, 11:54:02 AM
Hi,
Last week I installed Rockbox in my Ipod video 60 Gb. I love it as it is very versatile.
I have Windows XP SP 2 on my desktop and a SAPI 5 dutch tts engine called Fluency TTS. I installed this engine in the speech settings to replace Microsoft Sam.
My problem is that I cannot get my Fkuency engine active in the Rockbox utility in the Acessanility area.
Can anybody help?
Thanlks
Piet Melenhorst
Title: Re: install my dutch SAPI 5 TTS engine
Post by: BruceHP on May 29, 2009, 03:43:32 PM
You will have to revert to Rockbox Utility version 1.2 for the time being.

There are other threads in this and the Voice Forum.
Title: Re: install my dutch SAPI 5 TTS engine
Post by: Piet Melenhorst on May 30, 2009, 07:13:54 AM
Hi BruceHP,
Many thanks for your advice, but I searched for a while and did not find version 1.2.
Could you tell me where to find?
Piet
Title: Re: install my dutch SAPI 5 TTS engine
Post by: BruceHP on May 30, 2009, 07:44:03 AM
Try this, I just edited the DL URL:

http://download.rockbox.org/rbutil/win32/rbutilqt-v1.2.zip

I didn't test this.

Added:  I also don't know how the fixes in 1.2.1 might effect the Rockbox installation section so you might only want to use 1.2 for your Voice and Talk clips.
Title: Re: install my dutch SAPI 5 TTS engine
Post by: Piet Melenhorst on May 31, 2009, 09:48:00 AM
I am most grateful as  it worked finr with version 1.2
Thanks a lot for your help
Piet