Rockbox Technical Forums

Rockbox Development => Starting Development and Compiling => Topic started by: dx2 on October 31, 2006, 09:27:47 AM

Title: Help - make error with latest builds
Post by: dx2 on October 31, 2006, 09:27:47 AM
I use Cygwin - latest CVS build - without patches - X5 - normal ...

CC drivers/ata.c
error..., error...,error... end

please, help me, thanks...
Title: Re: Help - make error with latest builds
Post by: Llorean on October 31, 2006, 02:37:44 PM
If you don't actually type/copy the error messages, how can we be expected to know what they say and be able to help?
Title: Re: Help - make error with latest builds
Post by: dx2 on October 31, 2006, 03:37:41 PM
o.k.
I attach screenshot... thanks

p.s. sorry, my english is bad...

[attachment deleted by admin, too old]
Title: Re: Help - make error with latest builds
Post by: Llorean on October 31, 2006, 03:58:28 PM
Did you check out your sources using CVS, or did you download the CVS source archive?
Title: Re: Help - make error with latest builds
Post by: dx2 on October 31, 2006, 04:06:14 PM
I use http://www.rockbox.org/dist/build-source/rockbox-bleeding.tar.bz2
Title: Re: Help - make error with latest builds
Post by: Llorean on October 31, 2006, 04:07:22 PM
Try using the CVS command to check out the sources instead.
Title: Re: Help - make error with latest builds
Post by: dx2 on October 31, 2006, 04:27:10 PM
soory... I am stupid.... how?
Title: Re: Help - make error with latest builds
Post by: Llorean on October 31, 2006, 04:28:19 PM
http://www.rockbox.org/twiki/bin/view/Main/UsingCVS
Title: Re: Help - make error with latest builds
Post by: dx2 on October 31, 2006, 04:31:43 PM
ok... thanks