Rockbox Technical Forums

Support and General Use => Recording => Topic started by: davehouse on July 18, 2006, 05:22:40 PM

Title: high pitched ring when recording with mic on H120
Post by: davehouse on July 18, 2006, 05:22:40 PM
Hi

I am getting a quiet but noticable very high pitched ringing when recording with my Sony sony ECM-DS70P. It only seems to be when the unit is 'thinking', ie when the HD light comes on. It's not that the mic is picking up machine noise as with the built in mic, as my sony mic is on a long extention lead.

Anyone else had this? Or got any suggestions? I'm using version 060627-2045 and making heavy use of the recording enhancements pack!

Cheers people
Title: Re: high pitched ring when recording with mic on H120
Post by: dr.pheel on July 18, 2006, 05:50:34 PM
hello davehouse,

how high was the mic gain when you had that problem? I  had the feeling sometimes that my mic picked up the disc spinning noise when gain was way up.
Title: Re: high pitched ring when recording with mic on H120
Post by: Mmmm on July 19, 2006, 05:57:50 AM
Do you get the same noise using a 'clean' build? and do you have the remote plugged in? Try it without if you do.
Title: Re: high pitched ring when recording with mic on H120
Post by: davehouse on July 20, 2006, 03:38:04 AM
the mic gain was way up, I will experiment to see if i still get the ring when its lower. I think I do tbh...

I don't have a remote so it can't be that, and I shall try with a clean build. Although I seem to remember having the same problem before I installed the recording enhancements pack.

cheers for your replies guys