Rockbox Technical Forums

Third Party => Unsupported Builds => Topic started by: reptillikus on April 18, 2018, 11:08:48 AM

Title: Auto Pause/Resume in 6th gen
Post by: reptillikus on April 18, 2018, 11:08:48 AM
Not sure if this is the right place, but i think it is.

My 6th gen has recently stopped pausing when unplugging anything from the headphone jack.  I dont know what happened.  I changed the hold switch/jack ribbon with two others and all functions work, but Rockbox no longer pauses when the headphone jack is unplugged, nor will it resume when something is plugged back in, regardless of how its set up in Settings.  i thought maybe file corruption so im running a fresh install of RB with the latest developers version as of maybe an hour or two ago, and it still doesnt work right.  Not sure if this is a bug in the last update or two, or if i have something going on with my logic board?  Like i said, ive tried 3 different hold/jack ribbons at this point, with the same results.  Thoughts??
Title: Re: Auto Pause/Resume in 6th gen
Post by: Frankenpod on April 18, 2018, 11:19:44 AM
In case it helps, just tested it on a 7th gen, (RB version 7a12e79-180403) and it pauses on headphone unplug.
Title: Re: Auto Pause/Resume in 6th gen
Post by: reptillikus on April 21, 2018, 01:01:48 PM
Sorry for the delay.

Tried the same jack on another RB'd 6th gen and it didnt work, so i figure the cable is bad.  Dug a spare cable out of my parts box and it pauses like its supposed to be the left ear doesnt work ::)  So guess ive got to buy some more spare parts.