Rockbox Technical Forums

Installation / Removal => Manual Installation => Sandisk - Installation/Removal => Topic started by: ulysse78 on August 09, 2014, 06:24:45 AM

Title: Can not install v.3.5 on Fuze
Post by: ulysse78 on August 09, 2014, 06:24:45 AM
I copied 3.5 (.rockbox folder) to root directory.
After reboot Fuze hangs on bootloader screen: "boot 2.0" and flickers.
3.6 and higher versions are works fine. What's a problem?
Title: Re: Can not install v.3.5 on Fuze
Post by: saratoga on August 09, 2014, 10:58:16 AM
Fuze v1 or v2?  I don't 3.5 ran on the v2.
Title: Re: Can not install v.3.5 on Fuze
Post by: ulysse78 on August 09, 2014, 12:19:37 PM
v1

It looks like 2.0 bootloader cann't load firmware older then 3.6.
Title: Re: Can not install v.3.5 on Fuze
Post by: saratoga on August 09, 2014, 12:37:11 PM
Looking at the logs, it looks like how the bootloader initializes memory was changed in spring 2010, so that is probably why.

You probably do not want to run such old builds anyway, the port was in a very early state back then, with a lot of things not working.