Rockbox Technical Forums

Installation / Removal => Manual Installation => Other - Installation/Removal => Topic started by: Obinger on May 09, 2012, 04:57:21 PM

Title: Problem with HiFiMAN HM-601 Slim 8GB
Post by: Obinger on May 09, 2012, 04:57:21 PM
Hey Guys,
I tried to install Rockbox Software for HiFIMAN HM-601 Slim 8GB, and It showed a white screen after rebooting.
Then I tried to uninstall the rockbox firmware again, but my computer doesn't recognize it.
Has anybody got a solution??
Please I need Help!  :(

Title: Re: Problem with HiFiMAN HM-601 Slim 8G
Post by: saratoga on May 09, 2012, 05:00:39 PM
I tried to install Rockbox Software for HiFIMAN HM-601 Slim 8G, and It showed a white screen after rebooting.

I don't have that player, but the wiki for it begins with this:

Quote
WARNING! Some of new HM-601 Slim have another type of display. Driver for such display is not implemented, so if you see only white screen after boot, follow uninstallation instructions on this page below

http://www.rockbox.org/wiki/HifimanPort

That sounds like your problem, so you should probably follow those instructions.
Title: Re: Problem with HiFiMAN HM-601 Slim 8G
Post by: Obinger on May 09, 2012, 05:04:21 PM
The Problem is, that I've already tried to uninstall.
But how to uninstall if my computer doesn't recognize the player?
Title: Re: Problem with HiFiMAN HM-601 Slim 8G
Post by: saratoga on May 09, 2012, 05:09:03 PM
The Problem is, that I've already tried to uninstall.

What happened when you tried?
Title: Re: Problem with HiFiMAN HM-601 Slim 8G
Post by: Obinger on May 09, 2012, 05:20:39 PM
My Computer just doesn't recognize the Player. Nothing. Not even the 'bling' tone, when something new is recognized. Not even in the "Device Manager", something unknown is being shown.
But if I put another SD Card in the Slot of the Player, Windows recognizes a new "thing" in the "Device Manager", and there's another tone being played. Something deeper, but still a 'bling', so Windows recognizes, but I think it recognizes only the SD Card.

Thanks for your Help!  :)
Title: Re: Problem with HiFiMAN HM-601 Slim 8G
Post by: saratoga on May 09, 2012, 05:31:58 PM
Yes you said that before, but what happened when you tried to follow the directions?  What step did you get to?  Be very specific. 
Title: Re: Problem with HiFiMAN HM-601 Slim 8G
Post by: Obinger on May 09, 2012, 05:40:44 PM
To Step 0...
Again: I can't uninstall without my computer.   :-[

Title: Re: Problem with HiFiMAN HM-601 Slim 8G
Post by: saratoga on May 09, 2012, 05:55:09 PM
To Step 0...

Ok but be specific.  You tried to download the file onto your computer.  What happened?  Where is the file now?  No one can help you if you don't explain whats happened. 
Title: Re: Problem with HiFiMAN HM-601 Slim 8GB
Post by: Obinger on May 09, 2012, 06:22:37 PM
My Computer is totally ok!  ;)
It's the HiFiMAN that is not. My Computer has the .zip File and the normal Folder on its Desktop, the Problem is, that my Computer doesn't recognitze the HiFiMAN HM-601 Slim 8GB and the HiFiMAN is booting, but with a white screen.
And now, my Windows PC and my MacBook both don't recognize it as an MP3-Player or whatever. They simply don't recognize it. The Problem is not with my Computer, but with the HiFiMAN.

Title: Re: Problem with HiFiMAN HM-601 Slim 8GB
Post by: saratoga on May 09, 2012, 06:54:50 PM
It's the HiFiMAN that is not. My Computer has the .zip File and the normal Folder on its Desktop,

Then you're past the first step.  Which step are you now stuck at?

the Problem is, that my Computer doesn't recognitze the HiFiMAN HM-601 Slim 8GB and the HiFiMAN is booting, but with a white screen.

Just so you're clear, there is no USB support for your player at all in rockbox (see the note about USB on the wiki page I linked above).  So USB won't work.  This is normal, at least for now.
Title: Re: Problem with HiFiMAN HM-601 Slim 8G
Post by: Obinger on May 10, 2012, 06:53:00 AM
But then the note with uninstalling it after the white screen doesn't work anyway, does it?!
Title: Re: Problem with HiFiMAN HM-601 Slim 8G
Post by: saratoga on May 10, 2012, 03:39:55 PM
But then the note with uninstalling it after the white screen doesn't work anyway, does it?!

I don't have your player, but since the person who programmed the port for your player says it works, I would tend to assume it works.

Have you actually tried it?
Title: Re: Problem with HiFiMAN HM-601 Slim 8GB
Post by: wodz on May 11, 2012, 08:54:36 AM
@Obinger I guess You didn't copy BASE.RKW to the .rockbox folder on SD. Anyway come to IRC and catch mortalis.