Rockbox Technical Forums

Installation / Removal => Manual Installation => Sandisk - Installation/Removal => Topic started by: ffplayer on April 21, 2008, 12:52:27 PM

Title: need help
Post by: ffplayer on April 21, 2008, 12:52:27 PM
i am very new with rockbox and need help installing it. i would like to insall rockbox and have no idea of how to do it. i went to info in my and setting and my version is V03.01.16A dont really know if that matters but if someone could show me how or tell me how to install it that would help a lot thank you
Title: Re: need help
Post by: LambdaCalculus on April 21, 2008, 12:54:11 PM
You have a v2 Sansa. Rockbox does not work on the v2 models, as they have completely different hardware inside from the v1's.

We don't know when or if the Sansa v2 models will be supported.