Rockbox Technical Forums

Installation / Removal => Manual Installation => Sandisk - Installation/Removal => Topic started by: Bub on September 13, 2007, 07:55:04 PM

Title: E200R bootload patch fails
Post by: Bub on September 13, 2007, 07:55:04 PM
Or so I imagine because I never see anything on the screen in Step 4 that "says something about a new bootloader".

A couple of other differences from the Sansa E200R Bootloader Patching procedure:

Steps 1 and 2 execute as written except at the end of Step 2 the unit restarts and because the lock button is on, shuts off (or so it says on the screen).  I then manually put it in recovery mode (turn on lock, hold rec) for Step 3.

Step 3 - the thing automounts to /media/disk in Ubuntu 7.04 LiveCD.  I have tried it both ways, copying the file to /media/disk and unmounting and remounting to ~/sansa/mnt and copying there. No joy either way.

I have tried once to proceed past this step also unsuccessfully.  Either way, the unit seems to boot and operate normally.
Title: Re: E200R bootload patch fails
Post by: scorche on September 14, 2007, 12:58:29 AM
Did you pay attention to where it says to hold Record?

As well, automounting is sufficient and if your OS automounts, you can ignore the mounting instructions (although you will still need to umount/eject).