Rockbox Technical Forums

Installation / Removal => Manual Installation => Sandisk - Installation/Removal => Topic started by: Boktai1000 on September 06, 2007, 05:20:37 PM

Title: E200R - Just a few (small?) hiccups
Post by: Boktai1000 on September 06, 2007, 05:20:37 PM
Well im currently using Rockbox on my e200r, there are just a few things that need to fixed or that mabe you guys can help me fix.  First off when i boot the player, it seems the top row of pixels is corrupted, this is not seen in rockbox once booted, but if i boot the Original it still seems corrupted.  Also, after i placed all my music on my player via Original Firmware, When i try to re-go back into it, About halfway or little more than halfway through the refresh of the database i will get a Green Line Screen, and it like freezes and i have to turn it off by holding the button 15-20seconds.  Id like to no a fix for the green line freezing glitch at least, so help is appreciated :) thanks im loving rockbox though right now with my current songs i got on it :^)
Title: Re: E200R - Just a few (small?) hiccups
Post by: chrisjs169 on September 06, 2007, 09:34:45 PM

Well im currently using Rockbox on my e200r, there are just a few things that need to fixed or that mabe you guys can help me fix.  First off when i boot the player, it seems the top row of pixels is corrupted, this is not seen in rockbox once booted, but if i boot the Original it still seems corrupted.  


Yes, you need to rebuild the bootloader to fully remove the 2 pixel line.  
Not sure about the other problem though.