Rockbox Technical Forums

Installation / Removal => Manual Installation => Archos - Installation/Removal/Flashing => Topic started by: manis56 on July 02, 2007, 06:47:11 PM

Title: Old Studio 10 and new imac
Post by: manis56 on July 02, 2007, 06:47:11 PM
I had downloaded and flashed RB ver 2.4 a long time ago.  The JB worked fine with my old windows machines- but, now I have a new imac w/ 10.4.10, and the JB won't mount. I have downloaded the old cypress 1.4j.1 driver, but would like to know if anyone has used it successfully on a late 10.4 machine before I install it.  Also, I downloaded a current build, and can get it to run using the (-) key on boot.  So, my questions are:
1. anyone get a JB Studio 10 or similar to mount on a new mac? how?
2. what is current flash procedure, so I can replace 2.4 in ROM?
3. if I need to go back to the archos 5.08 firmware  :(  , how would I do it?  It has just been too long, and I'm getting too old for this stuff!

thanks for any feedback