Support and General Use > Audio Playback, Database and Playlists

iPod 3G vs 5G Car mode

(1/2) > >>

amsm:
Hi I am finding that car mode doesn't seem to be behaving the same between these two iPod versions.

I use both in the car, generally playing a playlist in shuffle mode and have both set to Car Adaptor Mode.

On the 3G, when the car ignition is turned off, the iPod shuts down and the ignition is turned on, it restarts in the same position of the same track it was playing.  This is good.  With the 5G, when the ignition is shut off, the player shuts down and when the ignition is turned on, the player starts up, but it always goes back to the beginning of the first song in the playlist and restarts there.  As you can imagine, after a few stops and starts you get mighty sick of hearing the same tracks over and over.

I can't find any obvious settings that are different between the two.  Have I missed something ?

This has become particularly urgent since the old hard drive in the 3G died today and I head off on a road trip on Monday !

cereal_killer:
I think, there must be a difference in the settings. I found a thread with a similar problem:

http://forums.rockbox.org/index.php?topic=50951.0

You could back up your config file of the 5G and copy the one from the 3G. Since the HD died maybe you have a backup of the .rockbox folder. Better just copy all settings but not the theme settings.

saratoga:
If you turn the player off manually is the position remembered?

amsm:

--- Quote from: saratoga on June 24, 2017, 09:38:11 AM ---If you turn the player off manually is the position remembered?

--- End quote ---

Yep, it seems to be.

--- Quote from: cereal_killer on June 24, 2017, 08:20:24 AM ---I think, there must be a difference in the settings. I found a thread with a similar problem:

http://forums.rockbox.org/index.php?topic=50951.0

You could back up your config file of the 5G and copy the one from the 3G. Since the HD died maybe you have a backup of the .rockbox folder. Better just copy all settings but not the theme settings.

--- End quote ---

Sadly, I didn't back it up  :(   Lesson learnt

saratoga:

--- Quote from: amsm on June 24, 2017, 06:44:20 PM ---
--- Quote from: saratoga on June 24, 2017, 09:38:11 AM ---If you turn the player off manually is the position remembered?

--- End quote ---

Yep, it seems to be.

--- End quote ---

Then the resume feature is working, but something is going wrong when the device powers off in car mode. 

Next test:  If you start and play to a point in a new track, then pause playback, and then leave the device on until the idle power off kicks in, does it resume in the correct position the next time you power it back on?  car adapter mode depends on the idle time out, so if it fails in car adapter mode, it should also fail here...

Navigation

[0] Message Index

[#] Next page

Go to full version